Antwort schreiben 
Splittung im MB- trac 900 macht Probleme
Verfasser Nachricht
MB- trac 1600 Offline
Lernt noch alles kennen
*

Beiträge: 27
Registriert seit: Jan 2013
Bewertung 0
Beitrag #1
Splittung im MB- trac 900 macht Probleme
Hallo Leute,
Ich habe ein Problem mit meinem MB- trac 900.
Die Splittung funktioniert schon lange nicht mehr. Was bisher auch immer keine Rolle spielte, weil der trac nur am Futtermischwagen läuft. Jedoch kam es in letzter Zeit öfter vor dass Sich während der Fahrt der Schlepper nicht mehr fortbewegte. Erst nach komplettem durchtreten der Kupplung wieder wenn das zischen zu hören war. Das Problem kam in immer geringeren Abständen. Bis es jetzt so weit ist dass ich gar nicht mehr fahren kann.

Wo könnte das Problem liegen?

Danke schon mal.
Gruß Christoph
02.07.2018 13:09
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Hartmut Offline
Administrator
*****

Beiträge: 11.215
Registriert seit: Nov 2003
Bewertung 108
Beitrag #2
RE: Splittung im MB- trac 900 macht Probleme
Moin,

Betätigt denn das Pedal das Schaltventil vernünftig?
Oder ist das Betätigungsblech, welches auf das Ventil drückt beim Kupplung treten vebogen?

Kontrollier das mal.

Du kannst das Schaltventil auch mit der Hand betätigen, und schauen ob er denn dann schaltet...

Gruß Hartmut admin

MBtrac, alles andere ist Behelf!
02.07.2018 16:40
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
MB- trac 1600 Offline
Lernt noch alles kennen
*

Beiträge: 27
Registriert seit: Jan 2013
Bewertung 0
Beitrag #3
RE: Splittung im MB- trac 900 macht Probleme
Ich muss mir das anschauen sobald ich Zeit dafür habe.
Vielen Dank für die Antwort.

Gruß
Christoph
03.07.2018 09:59
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
MB- trac 1600 Offline
Lernt noch alles kennen
*

Beiträge: 27
Registriert seit: Jan 2013
Bewertung 0
Beitrag #4
RE: Splittung im MB- trac 900 macht Probleme
Bin gerade am trac und probiere. Also das schaltventil am Kupplungspedal schält einwandfrei. Per Habd und per Pedal. Das Blech ist auch nicht verbogen.
03.07.2018 11:25
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
hubertu75 Offline
Lernt noch alles kennen
*

Beiträge: 11
Registriert seit: Apr 2018
Bewertung 0
Beitrag #5
RE: Splittung im MB- trac 900 macht Probleme
Hallo,
ich klinke mich hier mal mit ein, da ich ein ähnliches Problem habe. Bei meinem 900 turbo (1987) schaltet die pneumatische Schaltung in ca. 70% der Fälle nicht, bzw. ist nach Betätigung gar kein Gang drin. Das ist echt Sch.. Sad. Das Schaltventil am Kupplungspedal habe ich geprueft, das schaltet.

Habe mich drangemacht und die drei Leitungen am dem Schaltventil abgeschraubt und alles gereinigt. Hat leider nichts gebracht, gleiches Problemverhalten wie zuvor.

Das Ventil hat ja drei Leitungsanschlüsse, zwei unten und einer oben. Ich habe dazu Grafiken aus dem MB Teilekatalog angehaengt. Weiß jemand welcher Anschluss für was da ist, also Schaltsignaleingang, Schaltweitergabe, für was ist der dritte Anschluss?

Was mir auffiel, die Hohlschraube vom Anschluss unten hinten (Sicht von Kupplungspedal aus) hat einen sehr kleinen Lochdurchmesser – geradezu winzig. Frage mich ob das so sein soll. Weiß das jemand?. Die Hohlschrauben der beiden anderen Anschlüsse, also unten vorne und oben, haben einen wesentlich größeren Durchmesser.
Dankbar fuer Antworten und Ratschläge.
Gruss
Hubert.


Angehängte Datei(en) Thumbnail(s)
           
03.07.2018 15:27
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Peteru411 Offline
Fühlt sich wie zu Hause
*

Beiträge: 1.209
Registriert seit: Dec 2010
Bewertung 36
Beitrag #6
RE: Splittung im MB- trac 900 macht Probleme
Servus

Also wenn du nicht mehr fahren kannst heißt das, dass der Luftzylinder in der "Neutral Stellung" (ist natürlich gar nicht vorgesehen) steht.

Es kann schonmal vorkommen dass wenn man die Kupplung zu schnell tritt dass der Schaltvorgang nicht abgeschlossen ist und dann kein Kraftschluss mehr vorhanden ist.

So wie du das allerdings schilderst steht er jetzt in Neutral und schaltet gar nicht mehr. unter der Schalthebel Abdeckung wo der Hauptschalthebel aus dem Schaltdeckel kommt sitzt das 4/2 Wege Ventil welches für die Zwischengänge zuständig ist. Entweder ist dieses Ventil oder aber das Betätigungsventil (Schaltmuffe) dafür verantwortlich.

Lg Peter
03.07.2018 19:12
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Unimog Waste Offline
Ist öfters hier
*

Beiträge: 68
Registriert seit: Mar 2016
Bewertung 0
Beitrag #7
RE: Splittung im MB- trac 900 macht Probleme
Servus,

meiner fuhr auch nicht mehr. Jedoch nur in der Hi. In Lo fuhr er einwandfrei.
Bei mir war die Schaltverzahnung der Eingangswelle abgenutzt, somit kein Kraftschluss. Mensch war die teuer.

Aber das ist in deinem Fall eher unwahrscheinlich.

Ich würde die Kabine kippen und mit Luftpistole mal den Schaltzylinder betätigen. Wenn es geht, Luft oder Ventilsache. Wenn nicht, Getriebedeckel auf und gucken. Dann wirds aber meistens teuer.

Gruß

Wer Mog und trac kennt, fährt keinen Fendt!
03.07.2018 21:18
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Dresalex Offline
Fühlt sich wie zu Hause
*

Beiträge: 462
Registriert seit: Nov 2003
Bewertung 9
Beitrag #8
RE: Splittung im MB- trac 900 macht Probleme
Hallo,

hatte die Woche auch das Problem, dass die Splittschaltung (Zwischengang) beim 1000er nicht mehr funktionierte.

Zum Glück war die Lösung sehr einfach, wollte diese aber trotzdem mitteilen.

Es war die Membrane im Überströmventil am Luftkessel 1, an welchem die Nebenverbraucher (Zapfwell, Allrad und Splittschaltung) versorgt werden. Glück gehabt.

Eigentlich hätte es gereicht, die Membrane zu tauschen, wollte es aber ganz besonders gut machen und die Verschraubungen nach so langer Zeit (BJ 1983) mal gängig machen. Hatte zur Folge, dass die Hohlschraube abgebrochen ist ... naja hab dann das ganze Überströmventil ausgebaut, die Hohlschraube erneuert und die Verschraubungen gefettet. Jetzt geht's wieder.

Kann man relativ leicht lokalisieren, da in diesem Fall auch die Zapfwelle bzw. das Allrad nicht mehr rein geht.

Gruß Alex


Angehängte Datei(en) Thumbnail(s)
       

MB Trac - "4"ever !!!
15.08.2019 10:22
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Gehe zu:


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Frontladerbedienung beim Mb Trac? Wie macht ihr das? Weisbiersiggi 10 1.965 19.08.2019 15:16
Letzter Beitrag: SM292
YTRAC04 Zapfwelle macht Geräusche beim Einschalten im MB-trac 700 Meinolf 3 569 24.06.2019 21:58
Letzter Beitrag: Meinolf
  Kupplungswechsel am MB-trac 1600 turbo - Probleme mit Zapfwellenkupplung Kramer714AS 8 1.392 26.05.2019 15:39
Letzter Beitrag: Kramer714AS
  Probleme mit der Schaltung im MB-trac 65/70 Nica 2 636 12.05.2019 20:30
Letzter Beitrag: Nica
  Probleme mit der Oberlenkeraufnahme vom 1 Zylinder Frontkraftheber am MB-trac 900 UR11 9 1.145 03.04.2019 09:22
Letzter Beitrag: UR11
  Probleme bei der Gassenumschaltung im MB trac 1600 turbo MBtrac Phipsi 1 882 26.02.2019 23:30
Letzter Beitrag: Thesen Matthias
XTRAC15 Probleme mit der Bremse am MB Trac 1300 Flo-Trac 1300 5 1.228 24.11.2018 15:43
Letzter Beitrag: Thesen Matthias
  Probleme mit der Voderachse im MB Trac 1300 443 86er Flo-Trac 1300 10 1.617 16.09.2018 16:16
Letzter Beitrag: OM442A
NTRAC11 Probleme mit der Temperatur-Anzeige/ Traktormeter im MB-trac 800 MS Trac JO 0 551 09.08.2018 10:24
Letzter Beitrag: Trac JO
XTRAC15 Getriebe Probleme am MB-trac 1500 Hermans 4 2.085 17.07.2018 09:05
Letzter Beitrag: Thesen Matthias
TTRAC01 Anhängerbremse am MB-trac 1400 turbo macht während der Fahrt dicht? Steinbock 2 795 05.07.2018 22:42
Letzter Beitrag: Steinbock
  Probleme mit dem Motoröldruck / Kombiinstrument im MB Trac 800 MS koffer3845 9 2.039 10.09.2017 11:46
Letzter Beitrag: Peteru411
  Einhebelsteuergerät am MBtrac Mittelschalter macht Probleme christian800 14 2.700 23.07.2017 22:39
Letzter Beitrag: christian800
  Probleme mit der Hinterachse am Mb Trac 1300 nach Trieblingtausch? knast 1300 turbo 13 3.163 22.03.2017 13:47
Letzter Beitrag: knast 1300 turbo
  Hinterachse macht Geräusch beim MB Trac 1000 serum 2 2.056 04.06.2016 21:35
Letzter Beitrag: Thesen Matthias

Kontakt | www.trac-technik.de, Das MBtrac Portal | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation