Antwort schreiben 
Allrad und Sperre geht nicht am MBtrac 800 Mittelschalter
Verfasser Nachricht
JU 800 Offline
Ist öfters hier
*

Beiträge: 64
Registriert seit: May 2010
Bewertung 2
Beitrag #1
ZTRAC15 Allrad und Sperre geht nicht am MBtrac 800 Mittelschalter
Hallo Tracler, da ich neu hier bin und mir grade nen 800er Mittelschalter gekauft habe, hab ich auch gleich ne dringende Frage zur Steuerung von Allrad u. Sperre, wollte gestern losfahren, war nur hinterrad eingestellt, brauchte aber Allrad und der ging nicht rein auch keine Sperre.
Obwohl die luft sofort, wenige Sekunden wo der Motor läuf, volle 8 bar anzeigt,auf dem rechten Pfeil im Manometer, wenn ich bremse geht der linke hoch, und wenn ich loslasse wider runter????
Bin Ratlos
Mfg Lars
(Dieser Beitrag wurde zuletzt bearbeitet: 09.06.2010 13:09 von Hartmut.)
09.06.2010 13:02
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
jan Offline
Fühlt sich wie zu Hause
*

Beiträge: 1.088
Registriert seit: Aug 2005
Bewertung 24
Beitrag #2
RE: Allrad und Sperre geht nicht am MBtrac 800 Mittelschalter
Hallo Lars

Herzlich Willkommen hier.

Wenn gar keine Luft da ist, ist der Allrad drin. Wenn der Luftdruck über die 5 Bar steigt, setzt sich der Pneumatikzylinder in Bewegung und trennt die mechanische Verbindung zwischen VA und HA.

Bei den Sperren ist es nun andersherum. Wenn die drin sein sollen, dann brauchst Du Luft auf den Steuerleitungen.

Als Fehlersuche würde ich erst mal die Leitungen nachsehen, hier besonders die Luftversorgung zum Schaltventil am Armaturenbrett. Danach schau Dir das Schaltventil selber an. Wenn dies ausgebaut ist kannst Du auch jede einzelne Leitung abdrücken.

Viel Spaß beim Basteln

Gruß Jan
09.06.2010 14:06
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
JU 800 Offline
Ist öfters hier
*

Beiträge: 64
Registriert seit: May 2010
Bewertung 2
Beitrag #3
ZTRAC15 RE: Allrad und Sperre geht nicht am MBtrac 800 Mittelschalter
Danke für die antwort, Jan
Luft ist da zischt nirgens, allrad geht aber nicht rein. Kann man das stellventil zerlegen das es vieleicht da dran liegt, gibts ne elek. komponente?
Werde mich mal auf fehlersuche begeben, und noch mal ein Bild meiner "blauen Elise" einstellen
Danke Lars
09.06.2010 15:13
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
jan Offline
Fühlt sich wie zu Hause
*

Beiträge: 1.088
Registriert seit: Aug 2005
Bewertung 24
Beitrag #4
RE: Allrad und Sperre geht nicht am MBtrac 800 Mittelschalter
Hallo Lars,

wenn es beim Umschalten nicht ein wenig zischt von der entweichenden Luft, dann hast Du vermutlich keine Luft am Ventil. Über die Schaltstellungen und die Pneumatik am Trac findest Du einen Plan in der Bedienungsanleitung. Damit geht die Suche auch einfacher.
Ich hoffe, Du hast solch ein Büchlein.

Gruß Jan
09.06.2010 15:27
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
holgi63 Offline
Moderator
***

Beiträge: 2.720
Registriert seit: Nov 2005
Bewertung 77
Beitrag #5
RE: Allrad und Sperre geht nicht am MBtrac 800 Mittelschalter
Hallo Lars,

erst einmal herzlich willkommen im nach wie vor einzig richtigen MBtrac Forum!
Und danke, dass Du gleich mit Deinem Namen unterschreibst! Das ist vorbildlich!

Zur Sache:
Bei den allerersten MBtrac war die Schaltung so ausgelegt, dass der Allrad mit Druckluft AUSGESCHALTET wurde. Das wurde aber - leider weiß ich nicht genau ab welcher Seriennummer - geändert in die Funktion: Druckluft schaltet Allrad EIN. Welche Variante Du besitzt kann man nur annähernd am Baujahr (VIN) festmachen.

Der Plan wäre Dir sicher sehr hilfreich, von daher: Bedienungshandbuch ist unerlässlich.

Es ist denkbar, dass am Schaltventil aus mehreren Gründen kein Druck anliegt. Oder der Druck wird vom Ventil weitergeleitet, kann aber aus welchem Grund auch immer nichts ausrichten.
Das kann man deshalb nicht per Ferndiagnose genau eingrenzen.
Du wirst Dich wohl oder übel selbst am Corpus Delicti auf die Suche nach der Ursache machen müssen.

Liegt Druck am Ventil an?
Wenn nein, wo geht sie verloren, bzw, wird nicht durchgelassen?
Sind Leitungen durchgescheuert?
Bläst es irgendwo?

Sorry, dass da erst mal nicht so seehr viel mehr an Hilfe möglich ist...

Viel Erfolg!

Holger

406.120 '72, 440.161 '75, 440.167 '83

Die 3 MBtrac-Grundsätze:
1.) Ein MBtrac ist zwar nicht alles, aber ohne MBtrac ist alles nichts!
woraus folgt:
2.) Ein Leben ohne MBtrac ist möglich - aber sinnlos...
doch zum Glück für die vielen Nicht MBtrac Besitzer:
3.) Nur wer einen MBtrac besitzt, weiß, was allen anderen fehlt...
(Dieser Beitrag wurde zuletzt bearbeitet: 09.06.2010 17:45 von holgi63.)
09.06.2010 17:44
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Mercedes-Benno Offline
Fühlt sich wie zu Hause
*

Beiträge: 1.936
Registriert seit: Jan 2009
Bewertung 31
Beitrag #6
RE: Allrad und Sperre geht nicht am MBtrac 800 Mittelschalter
(09.06.2010 13:02)JU 800 schrieb:  Obwohl die luft sofort, wenige Sekunden wo der Motor läuf, volle 8 bar anzeigt,auf dem rechten Pfeil im Manometer, wenn ich bremse geht der linke hoch, und wenn ich loslasse wider runter????
Bin Ratlos
Mfg Lars

Hallo Lars,

normalerweise mussen beide Anzeiger auf 8 Bar stehen.
Ich tippe auf ein defektes oder schmütziges Überstromventil (einer von 3). Darüber ist hier im Forum schon viel geschrieben, benutze bitte die Suchfunktion, oben in dein Bildschirm, gerade unter das Bild mit die beide Tracs.

Viel Erfolg mit der Suche nach dein Problem,

Groeten,

Benno

Ein fleissige Bauer ist edler als ein fauler Edelmann...
09.06.2010 18:35
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Hartmut Offline
Administrator
*****

Beiträge: 11.724
Registriert seit: Nov 2003
Bewertung 112
Beitrag #7
RE: Allrad und Sperre geht nicht am MBtrac 800 Mittelschalter
Benno, da liegst du glaube ich falsch.

Bei den ersten Mittelschaltern zeigte der eine Zeiger den Betriebsdruck an und der andere Zeiger den Bremsdruck, beim Bremsen.

So habe ich das zumindest aus verschiedenen Themen hier im Forum noch im Hinterkopf?

Die Mittelschalterexperten können da aber sicher noch mehr zu schreiben,

Gruss Hartmut admin

MBtrac, alles andere ist Behelf!
09.06.2010 18:50
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
DomenicPlatz Offline
Stammgast
*

Beiträge: 214
Registriert seit: Jan 2010
Bewertung 9
Beitrag #8
RE: Allrad und Sperre geht nicht am MB trac 800 Mittelschalter
Hallo alle zusammen ,

Hier Mahl ein Bild von der Kontrollanzeige .

Gruß Domenic Smile


Angehängte Datei(en) Thumbnail(s)
   

Für den Erhalt einer Legende Ersatzteile ohne Ende exclamation
09.06.2010 19:00
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
jan Offline
Fühlt sich wie zu Hause
*

Beiträge: 1.088
Registriert seit: Aug 2005
Bewertung 24
Beitrag #9
RE: Allrad und Sperre geht nicht am MBtrac 800 Mittelschalter
Guten Tag

Hartmut hat ein gutes Gedächtnis. Die Funktion der Zeiger im Instrument ist vollkommen richtig beschrieben.

Ich würde versuchen die PA Schläuche für die Luft von den Achsen und vom Allradzylinder zurück zu verfolgen und den jeweiligen Schlauch oben am Ventil beschriften. Dabei kannst Du auch gleich eine augenscheinliche Sichtprüfung machen. Dann machst Du mal die Versorgung des Ventils ab und schaust ob was ankommt. Bis dahin hast Du den Fehler schon mal ordentlich eingegrenzt.

@holger

Das MB die Schaltfunktion der Allradzylinders geändert hat war mir neu. Meiner aus 11 1975 braucht Luft um ohne Allrad zu fahren.

Gruß Jan
09.06.2010 19:59
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Mercedes-Benno Offline
Fühlt sich wie zu Hause
*

Beiträge: 1.936
Registriert seit: Jan 2009
Bewertung 31
Beitrag #10
RE: Allrad und Sperre geht nicht am MBtrac 800 Mittelschalter
(09.06.2010 19:59)jan schrieb:  Das MB die Schaltfunktion der Allradzylinders geändert hat war mir neu. Meiner aus 11 1975 braucht Luft um ohne Allrad zu fahren.

Gruß Jan


Hallo Leute,

@Jan:
doch hat Holger recht. Mein 900 aus 10-'86 braucht Luft um die Allrad ein zu schalten. Irgendwo zwischen '75 und '86 hat Mercedes das also geändert. Ich glaube hier im Forum gelesen zu haben das es noch bei die Mittelschalter geändert ist, bin mir aber nicht sicher.

@All:
Ausserdem entschuldige ich mich für die falsche Aussage in dieses Thema. Hab ich schon wieder was dazu gelernt... Wink Und jetzt hoffe ich, das ich das nicht wieder vergesse.

Groeten,

Benno

Ein fleissige Bauer ist edler als ein fauler Edelmann...
10.06.2010 01:18
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Hartmut Offline
Administrator
*****

Beiträge: 11.724
Registriert seit: Nov 2003
Bewertung 112
Beitrag #11
RE: Allrad und Sperre geht nicht am MBtrac 800 Mittelschalter
Benno, im Grunde hattest du ja recht, das man bei vielen Problemen vom Seiten- auch auf den Mittelschalter zurückspiegeln kann...

Aber ein paar kleine Unterschiede gibt es ja doch...

Wäre mal Interessant, eine Liste aufzustellen mit allen technischen Änderungen?

Gruss Hartmut admin

MBtrac, alles andere ist Behelf!
(Dieser Beitrag wurde zuletzt bearbeitet: 10.06.2010 11:46 von Hartmut.)
10.06.2010 09:41
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Pit Offline
Fühlt sich wie zu Hause
*

Beiträge: 494
Registriert seit: Jan 2004
Bewertung 4
Beitrag #12
RE: Allrad und Sperre geht nicht am MBtrac 800 Mittelschalter
Hallo zusammen,
mein Mittelschalterschätzle Bj. 79 braucht auch schon Luft zum einschalten von Allrad

Für die Experten :

Fahrgestellnummer = 440163 00 011241
Typ = OM314.411
Motornummer = 314.957-10-357140

mfg
Pit

No Trac, no Fun !
10.06.2010 13:15
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
JU 800 Offline
Ist öfters hier
*

Beiträge: 64
Registriert seit: May 2010
Bewertung 2
Beitrag #13
ZTRAC15 RE: Allrad und Sperre geht nicht am MBtrac 800 Mittelschalter
Moin nun noch ein bild meiner "blauen Elise"
Mit der Luft, werde mal die Kessel säubern und die Ventile, vermutlich liegts daran wie ihr schon gesagt habt.
Das ganze ist ein 800er Mittelschalter, baujahr weis ich nicht, wurde 1989
aus den Niederlande zurückgeholt lief dann im Werksverkehr. Wurde in 1999 erstmals zugelassen, und ich habe ihn vor 4 Wochen gekauft hat 3660 St. auf der nadel. Blech ist etwas mitgenommen aber ersatz ist unterwegs. Danke Jens
Fahrgestelln. 44016300076260
Mfg Lars
PS: melde mich wie das Spiel ausgehtSmile


Angehängte Datei(en) Thumbnail(s)
           
10.06.2010 16:28
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Hartmut Offline
Administrator
*****

Beiträge: 11.724
Registriert seit: Nov 2003
Bewertung 112
Beitrag #14
RE: Allrad und Sperre geht nicht am MBtrac 800 Mittelschalter
Bj. ist ca. 1980/81

Gruss Hartmut admin

MBtrac, alles andere ist Behelf!
(Dieser Beitrag wurde zuletzt bearbeitet: 12.06.2010 19:01 von Hartmut.)
10.06.2010 16:35
Webseite des Benutzers besuchen Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Cliffde Offline
Fühlt sich wie zu Hause
*

Beiträge: 763
Registriert seit: Sep 2007
Bewertung 9
Beitrag #15
RE: Allrad und Sperre geht nicht am MBtrac 800 Mittelschalter
Hallo,

am besten grenzt man solche Fehler ein, indem man das System in möglichst wenig Bereiche aufsplittet:

Luftpumpe, Ventil, Verbraucher. Um die Funktion eines der 3 Teile zu testen sollte direkt an jedem Gerät geschaut werden (z.B. kann man die Funktion der Pumpe nicht unbedingt testen, indem man an der roten Zweileitungskupplung schaut, ob Druck anliegt, da sind zu viele Ventile und somit Störgrößen dazwischen).

Deiner Aussage nach geht die Pumpe, die Zeiger gehen von 0 auf 8 bar. Deine Luftanzeige müßte 1 Nadel für den Betriebsdruck haben und 1 für den Bremsdruck. Dann passts so wie du es beschreibst.

Schau als nächstes mal bei den Achsen (sprich Verbraucher) nach. Das ist soweit am besten zugänglich. Schraub den Schlauch ab und schalte am Ventil die Sperre-Stellung. Egal ob der Trac Druck zum Ein oder Ausschalten braucht, es muß sich an der offenen Leitung was tun. wenn nicht Ventil prüfen. An beiden Achsen sollte sich was tun und dies auch bei der gleichen Schaltstellung.
Beim Getriebe ist es ebenso: Schlauch abschrauben und testen ob beim Schalten des Ventils Luft kommt oder nicht.

Vergiß bitte auch nicht den Fall, daß z.B. nur die Allrad-Funktion nicht geht, die Sperre aber schon. Dann ist zwar deine VA gesperrt, wird aber gar nicht mit Drehmoment vom Getriebe versorgt.

Sollte sich an den Verbrauchern nichts tun, dann schau dir das Ventil an. Als erstes die Druckversorgung, sollte die vorliegen dann schau dir die Abgänge an. Spätestens jetzt fügt sich das Bild zusammen.

Grundsätzliche Vermutung: Du sagst, es ändert sich am Schaltungzustand Allrad und Sperre nichts. Somit dürfte das Problem auf die Luftversorgung des Ventils bzw. das Ventil selbst zurückzuführen sein. Eher die Luftversorgung. Hier könnte das 4-Kreis-Schutzventil ins Spiel kommen (wobei ich mit bei diesem Modell nicht mal sicher bin, ob eines verbaut ist oder nicht, schäm dich Cliff, hast selber einen 800 MS !!!). Auf jeden Fall: sollte das 4-KSV stören, kanns sein, daß das Schaltventil von daher schon gar nicht versorgt wird.

Naja, soweit mal ein kleiner Abriß. Wenn du fragen hast schau ich mir das Ganze mal genauer in meinem Büchlein nach und schau, wie ich dir möglichst gut helfen kann.

Gruß Cliff

P.S. Bei meinem Trac hab ich mir beim Lackieren mal Gedanken über Blau gemacht. Dann wäre aber nur alles Rote blau geworden, der Rest wie gehabt Kieselgrau und schwarz.
Möchte mich korrigieren. Anscheinend ist kein 4-Kreis-Schutzventil eingebaut, sondern Ventile, die die Füllung der einzelnen Kessel regeln. Da ja ein Kessel für die Verbraucher (Allrad) gehört, kann es sein, daß dieser gar nicht gefüllt wird. Sorry für die Fehlinformation von oben, ich hab grad keine Unterlagen oder mein Baby da, schreibe aus dem Stegreif.

Trac - warum mehr wollen? Da war doch was mit dem Sinn des Lebens???Big Grin
(Dieser Beitrag wurde zuletzt bearbeitet: 12.06.2010 18:40 von Cliffde.)
12.06.2010 18:32
Alle Beiträge dieses Benutzers finden Diese Nachricht in einer Antwort zitieren
Antwort schreiben 


Gehe zu:


Möglicherweise verwandte Themen...
Thema: Verfasser Antworten: Ansichten: Letzter Beitrag
  Im MB trac 800 Mittelschalter schaltet der Allrad erst über 6 Bar Druck? der Haibacher 1 460 19.01.2021 12:05
Letzter Beitrag: MB vario
OTRAC12 Lenkung geht nicht trotz neuer Pumpe was kann es sein ? MB trac 800 MS Fokko 16 1.665 18.01.2021 19:27
Letzter Beitrag: schrauber1962
  Dreipunkt am MBtrac 800 Mittelschaltung Bj 1978 geht nicht tief genug? Dismember 12 2.331 18.04.2020 09:34
Letzter Beitrag: Dismember
  Handbremse geht nicht mehr auf Anhänger nk95 2 1.368 02.04.2020 21:52
Letzter Beitrag: Dominik1202
LTRAC09 Kransteuerung vom Ritter RK2 auf MB-trac 900 turbo geht nicht mehr normal schnell? GreenConcepts 3 1.445 08.03.2020 20:08
Letzter Beitrag: bäumi
YTRAC04 MB Trac 900 turbo Rückwärtsgang geht nicht rein Zimbo2510 1 1.350 24.02.2020 14:31
Letzter Beitrag: greil
  MBtrac 800 Mittelschalter geht im Stand aus heili00 16 4.924 27.12.2018 23:10
Letzter Beitrag: heili00
NTRAC11 5. Gang geht nicht zu schalten im MB-trac 800 MS? Trac JO 4 2.602 13.06.2018 06:59
Letzter Beitrag: Thesen Matthias
ZTRAC15 Probleme mit Allrad und Regelhydraulik im MBtrac 800 ThomasK 4 2.757 20.02.2018 22:52
Letzter Beitrag: schrauber1962
  Schlauch Belegung bei Allrad-Ventil im MBtrac? Schmidtchen 13 5.383 07.12.2017 22:50
Letzter Beitrag: raimund
xtrac16 Blinker links hinten geht nicht am MB Trac 65/70 Mbtrac_Joerg 1 2.034 16.09.2017 18:45
Letzter Beitrag: Mbtrac_Joerg
  Heckhydraulik hält Last nicht in Position beim MBtrac 800 Mittelschalter schrauber1962 11 5.947 07.08.2017 21:56
Letzter Beitrag: schrauber1962
ZTRAC15 Tür von MB-trac Mittelschalter lässt nicht mehr von innen öffnen? Hartmut 0 1.776 18.07.2017 22:51
Letzter Beitrag: Hartmut
  Bremssattelmanschetten passen nicht beim MB trac 800 Mittelschalter kevino 6 3.338 22.05.2017 15:19
Letzter Beitrag: kevino
  Allrad funktioniert nicht mehr am MBtrac 800 Schüni 9 6.673 14.02.2017 16:51
Letzter Beitrag: salchen

Kontakt | www.trac-technik.de, Das MBtrac Portal | Nach oben | Zum Inhalt | Mobile Version | RSS-Synchronisation